WordPress Sicherheitsupdate

Heute hat WordPress das Update auf Version 4.2.4 herausgebracht.

Hierbei handelt es sich um ein Sicherheitsrelease, dessen Installation dringend empfohlen wird. Unter anderem wurden drei Cross-Site-Scripting-Lücken und eine potenzielle SQL-Injection geschlossen.

Nähere Informationen erhaltet ihr auf der offiziellen Webseite.
Wie immer solltet ihr vorher ein Backup eurer Datenbank und eurer Dateien machen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.